Bereits 10764 Beiträge!


Neue Beiträge
"Da war keiner"...
19.04.2014 - Dachschaden
Routerkonfiguration per T...
17.04.2014 - IT-Kraut
Analog vs. Digital
16.04.2014 - Karin
IT-geeignete Büror&a...
16.04.2014 - Amis
Dämonen Controller
14.04.2014 - shaolin
diese gemeine PDF ...
14.04.2014 - Karin
Zeitreise dank Abwesenhei...
14.04.2014 - Der Reisende
Am falschen Ende gespart ...
12.04.2014 - Dachschaden
Jaja, da steht zwar Garan...
11.04.2014 - Dachschaden
Wie man den Job NICHT bek...
10.04.2014 - Dr4ch3

Neue Kommentare
OT: Zugfahrt mit ... - RTL-Kamera
Jaja, da steht zw... - o|dBoy-Fan
Analog vs. Digita... - Zweieinhal...
Das Mikrowellenme... - EisenzahnF...
Die kommt von der... - Franzoesis...
Lieber Kollege... - Forenleitu...
OT: falsches Kenn... - Foren-Lebe...
Hochzeit - isjairre!!...
Konnektivitä... - Dwargh
Lastenaufzüg... - Daufinder

"Soundkartentreiber zerschossen"

Beitrag von sarc ® (Profil des Users), am 04.02.2005
Durchschnittliches Voting: 3.527


Hier mal was kurzes, nicht soooo überragend wie manche Kracher hier, aber ich fands damals ganz nett.

Mein ehemaliger Physiklehrer wollte uns einen kleinen Film am Rechner vorspielen, doch irgendwie spielte der Sound nicht so ganz mit.
Auch mehrere Neustarts sowie verschiedene Konfigurationseinstellungen konnten nicht helfen.
Schließlich entfuhr ihm folgende Frage: "Kann es sein, dass ich gerade meinen Soundkartentreiber zerschossen hab, als ich die Bildschirmauflösung geändert hab?"


Nach erstem Lachen stellte ich mir dann doch folgende Frage: Es ist Windows. Also... theoretisch... ;-)



Wie gut hat Dir dieser Beitrag gefallen:




Kommentare


Eigenen Kommentar verfassen!

(Bei beleidigenden / besonders dämlichen Kommentaren, bitte mich verständigen, damit ich sie löschen kann ... Ich kann leider nicht ALLE Kommentare lesen ... DANKE!)

kleiner Wolf am 29.01.2014 (® Profil)
Johannes.der.Echte am 05.07.2012 (® Profil)
Gibt es einen erklärbären Grund, warum Windows einige IRQs mehrfach belegt, obwohl etliche frei sind? Und inwiefern beeinträchtigt es die Leistung und Geschwindigkeit?
-----

Eine kleine Webrecherche hat ergeben:

Der Grund scheint darin zu liegen, dass Microsoft ein Betriebssystem bevorzugt, das auf fast allen Geräten so einigermaßen funktioniert, als eins, das auf einigen Geräten perfekt funktioniert und dafür auf anderen jede Menge Anpassungsarbeit erfordert (diese Geduld ist in der Nach-MS-DOS-Zeit etwas verlorengegangen).

Quelle:
support.microsoft.com/kb/314068/en-us
bzw.
support.microsoft.com/kb/314068
(bitte hxxps:// selbst ergänzen)

Auch scheinen Windows und Soundkarten ein "spezielles" Verhältnis zueinander zu haben, was geteilte IRQ-Nummber betrifft:

avid.force.com/pkb/articles/en_US/Troubleshooting/en401407?retURL=%2Fpkb%2Farticles%2Fen_US%2FFAQ%2Fen398815&popup=true

Johannes.der.Echte am 05.07.2012 (® Profil)
Götzenschuß, sorry ^_^

Johannes.der.Echte am 05.07.2012 (® Profil)
Der Kommentar von Karl Götzenschiß ist nicht abwegig. Gibt es einen erklärbären Grund, warum Windows einige IRQs mehrfach belegt, obwohl etliche frei sind? Und inwiefern beeinträchtigt es die Leistung und Geschwindigkeit?



m8vj9

Karl am 02.07.2012
"Götzenschuß" sollte das heißen!

Karl Götzenschuß am 02.07.2012
Ist besonders lustig, wenn vier Geräte am selben IRQ sind und 8 IRQs frei sind. Warum kann Windows nicht für jedes Gerät einen eigenen IRQ belegen?

Ja, ich weiß: Weil's Windows ist. Aber es könnte ja.

skar am 07.02.2005 (® Profil)
@ES mein freund hatte auch so einen 386, den hat er nun seid 10 Jahren als server laufen gehabt. zwischendrinne nur um ein bißchen um Software erweitert. Der Rechner lief knappe 10 Jahre am stück und hat auch bis vor knapp 2 wochen noch den Emailverkehr in seinem kleinen Netz geregelt (unglaublich 52MB Ram, ist so eine schicke ISA-Erweiterungskarte gewesen). Jetzt ist ihm vor knapp 2 Wochen ne sicherung rausgehauen und da hat der Prozessor dann irgendwie beschlossen in Rente zu gehen. Aber der lief immer einwandfrei. Übrigens hat das Slackware (4.2 glaube ich oder irgendwie so) weiterhin seine Arbeit verichtet ohne auhc nur einmal den abgang zu machen.

cu
skar

E S am 07.02.2005 (® Profil)
Win 95 konnte ja schon Karten selbstständig erkennen. plug & Play funktionierte ja auch schon halbwegs.

Aber bei DOS/Win3.11 musste man schon mal den Rechner aufmachen, nur um nachzusehen, ob die Karte (z.B.) auf 240h, 300h oder gar 330h gejumpert war. Hat man sich beim IRQ geirrt, so wurde die Karte meist erfolgreich erkannt, aber funktionierte nicht. Bei NE2000 Netzwerkkarten ging das sogar so weit, dass sie zwar senden konnte, aber das empfangene nicht vom OS abgeholt wurde.

Bei einem freund (Auch E-techniker) bin ich mit dem zusammen schon mit einem Oszilloskop durch einen Pentium-I gekrochen um einen IRQ konflikt zu lösen. Durch Leiterbahn wegkratzen und Brücken löten funktionierte es am Ende wie es sollte.

Ich habe sogar einen 486, bei dem jeder Slot einen eigenen IRQ von mir hardverdrahtet hat. Jede Karte, egal wie gejumpert hat den IRQ des Slots. Das habe ich gemacht, bevor es Plug&Play gab. Und es funktionierte einfach spitze! Klar, dass einige karten nur in einem bestimmten Slot funktionieren, aber immerhin.

Crazyachmed am 07.02.2005 (® Profil)
Und dann immer diese quälenden Fragen: Liegt das jetzt an nem Interrupt-Konflikt oder is dasn Treiber Problem? Das waren noch schöne alte Windows 95 Zeiten, bis man mal endlich raushatte, welche Karte jetzt mit welcher und was nicht tat. Plug & Pray halt.

0zu31 am 06.02.2005
@muhkuh: Gab's schon an der Uni Köln. Gerade bei dem Prof, den man wegen seiner Liebe zu neuer Technologie "Hypist" nennt

kr51-2 am 06.02.2005 Irschndwo in Sachsn (® Profil)
@ muhkuh: Drum nimmt er ja W2K, damit es nicht alle naselang abstürzt...



*SNIP* das sind die 10 neuesten Kommentare *SNIP*

ALLE Kommentare lesen oder Eigenen Kommentar verfassen